Upgrade To Kliqqi v3.5 Now!


Today we are happy to announce the release of Kliqqi v3.5. This new version of Kliqqi contains numerous security updates, bug fixes, and new features. Pligg CMS users can now upgrade their old Pligg CMS site to Kliqqi easily with our new Pligg to Kliqqi upgrade system which is included in the Kliqqi v3.5 package.

Because of the many security vulnerabilities discovered by the new RIPS security software from RIPStech.com effecting all versions of Pligg CMS up to, and including Kliqqi v3.0, we strongly recommend that everyone upgrade their sites to Kliqqi v3.5 as soon as possible.

Head on over to the Kliqqi download page and grab your copy now. Please also consider supporting Kliqqi development here. All Kliqqi supporters receive a free back link to their site.

One thought on “Upgrade To Kliqqi v3.5 Now!

  1. I was getting a strange error: https://s28.postimg.org/3y8rpipgt/error.png

    So, I changed sw_version to 2.0.2 and the upgrade was extremely clean and successful: https://s29.postimg.org/6ra8m7xzr/done.png

    So, I guess sw_version can create problem for other users too.

Leave a Reply