500 Error on AntiSpam Enable | Support | Forum

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
500 Error on AntiSpam Enable
Harish Kumar
New Member
Members
Forum Posts: 2
Member Since:
March 20, 2017
sp_UserOfflineSmall Offline
1
March 20, 2017 - 9:32 am
sp_Permalink sp_Print sp_EditHistory

Hi, I have installed Kliqqi on http://ipt.pw/jbkmH7 and enabled spam mode, now i am getting 500 error, when i make false for Spam it works.

Screenshot - http://prntscr.com/em8kst

http://prntscr.com/em8l12

Please help, i think there is some specific setting which we will need to do at host end as its working on localhost perfectly fine.

Harish Kumar
New Member
Members
Forum Posts: 2
Member Since:
March 20, 2017
sp_UserOfflineSmall Offline
2
March 20, 2017 - 9:57 am
sp_Permalink sp_Print

Here is what i am getting - [20-Mar-2017 13:55:05 UTC] PHP Fatal error: Call to undefined function logSpam() in /home/ipt/public_html/libs/link.php on line 1355

RedWine
Member
Forum Posts: 549
Member Since:
January 6, 2016
sp_UserOfflineSmall Offline
3
March 20, 2017 - 10:09 am
sp_Permalink sp_Print

Please search the forum first before posting your question!

https://www.kliqqi.com/forum/support/error-on-submit-step-2/

Forum Timezone: America/New_York

Most Users Ever Online: 33

Currently Online:
4 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Adam Burton: 103

DrCrash: 74

cyrus: 60

lipsmega: 50

OxyThemes: 36

Newest Members:

bababa

dasdfasdfasdf

Gambit Communications

saam

Columnist Hub

Praveen Gulia

zzk

missfamily

emunyryx

mark

Forum Stats:

Groups: 1

Forums: 8

Topics: 352

Posts: 1772

 

Member Stats:

Guest Posters: 2

Members: 1244

Moderators: 2

Admins: 1

Administrators: ChuckRoast

Moderators: Kshitij Kumar, Mthobisi