Not displaying "KLIQQI_Visual_Submit_Editorial" in website | Support | Forum

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
Not displaying "KLIQQI_Visual_Submit_Editorial" in website
Krishnakumar KA
Member
Members
Forum Posts: 7
Member Since:
April 6, 2017
sp_UserOfflineSmall Offline
1
April 28, 2017 - 2:36 am
sp_Permalink sp_Print

Hi, under Submit I have seen the following option:

KLIQQI_Visual_Submit_Editorial: If this is an editorial, and you don't have a URL, just press continue.

But this not displaying in the website even after making the URL option as 'false'. Help. Since many people would like to submit post without links.

Creating a citizen journalism website http://www.socialjournal.org using Kliqqi.

Kshitij Kumar
Moderator
Members

Moderators
Forum Posts: 112
Member Since:
April 20, 2016
sp_UserOfflineSmall Offline
2
April 28, 2017 - 4:50 am
sp_Permalink sp_Print

Try this:

Go to 'Admin Panel' -> Go to 'Settings' -> Click on 'Antispam' -> Set 'Enable Spam Checking' to 'false' -> Click 'Save'

Clear Template Cache and try again.

Krishnakumar KA
Member
Members
Forum Posts: 7
Member Since:
April 6, 2017
sp_UserOfflineSmall Offline
3
April 29, 2017 - 6:46 am
sp_Permalink sp_Print

Hi Kshitij, if I make Spam checking to false bots will be able to post automatically (?).

Kshitij Kumar
Moderator
Members

Moderators
Forum Posts: 112
Member Since:
April 20, 2016
sp_UserOfflineSmall Offline
4
April 30, 2017 - 10:38 am
sp_Permalink sp_Print

No. To stop bots, activate captcha and email verification instead.

Jiyath
Member
Members
Forum Posts: 17
Member Since:
April 20, 2016
sp_UserOfflineSmall Offline
5
May 1, 2017 - 1:38 am
sp_Permalink sp_Print

Since many people would like to submit post without links.

If you want to enable this option.

Go to Settings > Submit > Require a URL when Submitting > false (choose)

Krishnakumar KA
Member
Members
Forum Posts: 7
Member Since:
April 6, 2017
sp_UserOfflineSmall Offline
6
May 2, 2017 - 7:43 am
sp_Permalink sp_Print

Kshitij Kumar said
No. To stop bots, activate captcha and email verification instead.  

Thank you Kshitij. @Jiyath, yes I have made it False but I saw the following under Submit:

KLIQQI_Visual_Submit_Editorial: If this is an editorial, and you don't have a URL, just press continue.

This message was not displaying. Khitij answered it. Let me try.

Krishnakumar KA
Member
Members
Forum Posts: 7
Member Since:
April 6, 2017
sp_UserOfflineSmall Offline
7
May 2, 2017 - 8:01 am
sp_Permalink sp_Print

No

Kshitij Kumar said
Try this:

Go to 'Admin Panel' -> Go to 'Settings' -> Click on 'Antispam' -> Set 'Enable Spam Checking' to 'false' -> Click 'Save'

Clear Template Cache and try again.  

No its not working. Please check the images in the link: http://thesocialjournal.blogsp.....is-is.html

Kshitij Kumar
Moderator
Members

Moderators
Forum Posts: 112
Member Since:
April 20, 2016
sp_UserOfflineSmall Offline
8
May 2, 2017 - 8:49 am
sp_Permalink sp_Print sp_EditHistory

Here is what you can do. Go to Admin Panel -> Select 'Snippets' -> Click on 'Add New'

-> Write any Name. In location, select tpl_kliqqi_submit_step1_end . In content paste this:
https://pastebin.com/WWe7FJ5V

-> Click 'Submit'

That'll add the text that you want.

Don't do that Antispam thing. I thought of something else.

Forum Timezone: America/New_York

Most Users Ever Online: 27

Currently Online:
3 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Adam Burton: 103

DrCrash: 74

cyrus: 60

lipsmega: 47

OxyThemes: 36

Newest Members:

ijavucal

Rishiraj

josam

sandgroup

Georgi Stefanov

Jordi Sancho

Jacob

Xerago

phongkhamthanhthai

johngarebi

Forum Stats:

Groups: 1

Forums: 8

Topics: 329

Posts: 1740

 

Member Stats:

Guest Posters: 2

Members: 1218

Moderators: 2

Admins: 1

Administrators: ChuckRoast

Moderators: Kshitij Kumar, Mthobisi